COU-539 - NHibernate SQL Driver is set to SQL 2005 instead of 2008

Created by Shannon Deminick 17 Mar 2017, 04:00:26 Updated by Claus Jensen 20 Mar 2017, 12:24:47

Relates to: COU-540

Subtask of: COU-521

2008 is our required minimum so the driver should be using 2008 instead of 2005

Comments

Shannon Deminick 17 Mar 2017, 04:00:46

Fixed in https://github.com/umbraco/UmbracoDeploy/commit/2dfeb31de51439170428db0d2e3b535cafd6c658 – Shannon Deminick


Priority: Normal

Type: Bug

State: Fixed

Assignee:

Difficulty:

Category:

Backwards Compatible: True

Fix Submitted:

Affected versions:

Due in version: 3.0.8

Sprint:

Story Points:

Cycle: