U4-11334 - Content type edit, click on icon always shows black empty icon

Created by Nemanja Stankovic 14 May 2018, 13:57:50 Updated by Jan Skovgaard 15 Jul 2018, 12:35:20

Tags: Up For Grabs PR

Dear all,

This issue is there for a very long time. Everytime I want to edit any content type and change the icon, when I click on it, Umbraco always gives me empty black icon, instead of selected icon and color I want to change.

This is no big deag, but can be frustrated sometimes if you change more than one document type in a row.

Thanks.

Cheers, Nemanja.

2 Attachments

Download iconpicker.mov

Download iconpicker.mov

Comments

Sebastiaan Janssen 20 Jun 2018, 12:20:25

Ah yes, it would be super nice if the icon picker could select the correct icon + color when you decide to change the icon. I've set this to "Up for grabs" if you or someone wants to work on that!


Marcel van Helmont 20 Jun 2018, 16:21:50

I am currently working on a pullrequest for this one. But because this dialog does not have a submit button. Did I use the search for this. Is that a good user experience


Marcel van Helmont 20 Jun 2018, 16:22:13

I am currently working on a pullrequest for this one. But because this dialog does not have a submit button. Did I use the search for this. Is that a good user experience


Marcel van Helmont 20 Jun 2018, 18:28:59

I have changed the behaviour not using search, highlighted the selected icon now see PR for more information https://github.com/umbraco/Umbraco-CMS/pull/2712


Priority: Minor

Type: Bug

State: Fixed

Assignee:

Difficulty: Normal

Category: UI

Backwards Compatible: True

Fix Submitted: Pull request

Affected versions: 7.10.2

Due in version: 7.12.0

Sprint:

Story Points:

Cycle: