U4-11563 - Migrate from bower to yarn

Created by Sébastien Sougnez 08 Aug 2018, 14:47:07 Updated by Sébastien Sougnez 08 Aug 2018, 14:47:07

I just tried to install a bower package for another issue and I got the following message:

npm WARN deprecated bower@1.8.4: We don't recommend using Bower for new projects. Please consider Yarn and Webpack or Parcel. You can read how to migrate legacy project here: https://bower.io/blog/2017/how-to-migrate-away-from-bower/

As Bower itself recommends it, I think it would be a good idea to use yarn (and maybe webpack in the future but it would induce a way bigger change).

Comments

Priority: Normal

Type: Bug

State: Submitted

Assignee:

Difficulty: Normal

Category:

Backwards Compatible: True

Fix Submitted:

Affected versions:

Due in version:

Sprint:

Story Points:

Cycle: