U4-1876 - Package with umbraco 6

Created by Laurent Lequenne 10 Mar 2013, 13:31:33 Updated by Morten Christensen 21 Mar 2013, 14:43:34

I created a package with DataTypes and DocumentTypes. The installation failed as apparently it trys to create the DocumentTypes before the DataTypes. IF I create two separate packages it works fine ?

That seems weird ?

Comments

Morten Christensen 21 Mar 2013, 14:43:25

Did you get an error during installation? Maybe there is something in the logfile? DataTypes are actually installed prior to DocumentTypes, so the issue might be because the DocumentTypes are referencing DataTypes that are not in the package nor in your Umbraco solution, as this would cause a conflict.


Priority: Normal

Type: Bug

State: Can't Reproduce

Assignee: Morten Christensen

Difficulty: Easy

Category:

Backwards Compatible: True

Fix Submitted:

Affected versions: 6.0.1

Due in version:

Sprint:

Story Points:

Cycle: