U4-196 - Cannot see the current set Redirect Path

Created by Sebastiaan Janssen 16 Aug 2012, 06:46:37 Updated by Shannon Deminick 21 Jun 2017, 07:52:13

After I set a redirect, I cannot see what page/path this is actually set to. When I review a page I do not know if it is correct or if I need to change it. Even opening the tree selector does not indicate what the current selected path is.

For example, we have multiple sites/trees all with a similar node structure and naming convention. If I copy a node, or an entire tree, I assume I need to change all redirects, but I cannot see where they are currently pointing to. Only the node name is shown. Therefore, I must reset them all so that I know that they are correct. Very time consuming. Useful when trying to fault find if these are correctly set or or not.

It would be helpful to show the path of the selected page, so I can tell if I need to change this or not. Suggest tooltip at the very least, but even better (as we have a lot of these on each node/tab) to show a path so I do not have to check them all.

Screenshot of issue attached.

''Originally created on CodePlex by [KarenU|http://www.codeplex.com/site/users/view/KarenU]'' on 9/12/2011 8:38:35 AM [Codeplex ID: 30465 - Codeplex Votes: 4]

Comments

Shannon Deminick 21 Jun 2017, 07:52:14

Closing issue due to inactivity - see blog post for details https://umbraco.com/blog/issue-tracker-cleanup/


Priority: Normal

Type: Feature (request)

State: Closed

Assignee:

Difficulty: Normal

Category:

Backwards Compatible: True

Fix Submitted:

Affected versions:

Due in version:

Sprint:

Story Points:

Cycle: