U4-2493 - 6.1.2 - Sorting functionality gone

Created by Jørgen Bakke Eriksen 10 Jul 2013, 10:42:06 Updated by Jørgen Bakke Eriksen 12 Jul 2013, 11:44:07

See attached screenshot. When selecting a node i order to sort children there is no way to interact with the dialog and sort nodes.

1 Attachments

Comments

Sebastiaan Janssen 12 Jul 2013, 11:08:32

I'm assuming that you've upgraded from an older version. Please increase the version number in your ClientDepency.config file and delete anything in the /App_Data/Temp/ClientDependency folder. If that doesn't help, also try clearing the browser cache.


Jørgen Bakke Eriksen 12 Jul 2013, 11:27:23

Thanks for the reply.

Yes, we upgraded from a 6.0.x version.

I have

  • increased the version attribute in the ClientDependency-tag in ClientDependency.config from 2 to 3
  • deleted the file in the /App_Data/Temp/ClientDependency folder
  • cleared the browser cache.

This result in a new file in this folder. But I am still not able to sort nodes.

Any other suggestions?


Sebastiaan Janssen 12 Jul 2013, 11:37:26

@Jørgen you may be missing files in /umbraco or /umbraco_client, make sure you've ovrwritten all of them. Alternatively have a read through the comments here: http://issues.umbraco.org/issue/U4-2201


Jørgen Bakke Eriksen 12 Jul 2013, 11:44:07

Ok, I will check with the code guys if we actually have overwritten everything and check the linked discussion


Priority: Normal

Type: Bug

State: Can't Reproduce

Assignee:

Difficulty: Normal

Category:

Backwards Compatible: True

Fix Submitted:

Affected versions:

Due in version:

Sprint:

Story Points:

Cycle: