U4-2802 - Obsolete unused/obsolete legacy umbraco.datalayer SQL utilities and installers

Created by Shannon Deminick 06 Sep 2013, 07:59:42 Updated by Shannon Deminick 10 Sep 2013, 01:43:24

Subtask of: U4-2288

Nothing is referencing any of the installer utilities, they haven't been used for quite a long time and theoretically shouldn't really have been used by developers anyways plus they don't actually work.

We'll obsolete them for now and remove in v8 I suppose, unfortunately the SqlHelper stuff references the interface and people might still be referencing that.

Comments

Shannon Deminick 10 Sep 2013, 01:43:22

105af392dcdb772386c81fd612ddd976f2d17a5e


Priority: Normal

Type: Task

State: Fixed

Assignee: Shannon Deminick

Difficulty: Normal

Category:

Backwards Compatible: False

Fix Submitted:

Affected versions:

Due in version: 7.0.0

Sprint:

Story Points:

Cycle: