U4-2992 - error in business template

Created by Emanuele 30 Sep 2013, 08:32:31 Updated by Emanuele 30 Sep 2013, 12:39:21

Is required for: U4-2991

I have downloaded umbraco, created the database but i have a generic error choosing business template. In log i have: 2013-09-30 10:28:38,818 [22] INFO Umbraco.Core.ApplicationContext - [Thread 6] CurrentVersion different from configStatus: '6.1.5',''. Then 2013-09-30 10:30:43,778 [19] INFO Umbraco.Core.Persistence.UmbracoDatabase - [Thread 12] in System.Data.SqlClient.SqlConnection.OnError(SqlException exception, Boolean breakConnection, Action1 wrapCloseInAction) in System.Data.SqlClient.SqlInternalConnection.OnError(SqlException exception, Boolean breakConnection, Action1 wrapCloseInAction) in System.Data.SqlClient.TdsParser.ThrowExceptionAndWarning(TdsParserStateObject stateObj, Boolean callerHasConnectionLock, Boolean asyncClose) in System.Data.SqlClient.TdsParser.TryRun(RunBehavior runBehavior, SqlCommand cmdHandler, SqlDataReader dataStream, BulkCopySimpleResultSet bulkCopyHandler, TdsParserStateObject stateObj, Boolean& dataReady) in System.Data.SqlClient.SqlDataReader.TryHasMoreRows(Boolean& moreRows) in System.Data.SqlClient.SqlDataReader.TryReadInternal(Boolean setTimeout, Boolean& more) in System.Data.SqlClient.SqlDataReader.Read() in Umbraco.Core.Persistence.Database.d__1c`1.MoveNext()

1 Attachments

Comments

Sebastiaan Janssen 30 Sep 2013, 08:35:06

Please provide the error and a description of what doesn't work. Also, make sure to describe steps on what you did so we can try to reproduce.


Emanuele 30 Sep 2013, 08:37:40

Only a generic message in UI...


Sebastiaan Janssen 30 Sep 2013, 08:40:03

What "generic" message. Please, I need as much detail as possible to help find a potential bug.


Emanuele 30 Sep 2013, 08:49:19

i have downloaded the zip without Platform Installer. I have copied and unzipped. I opened it in VS 2012 and run (it asked me to edit web.config and i answered "yes"). I have completed steps about new installation and database with user "sa" without errors. Error is in "starter kit" step. I have uploaded it.


Sebastiaan Janssen 30 Sep 2013, 12:17:59

Thanks, how did you "open" it in VS? I recommend you use NuGet to install Umbraco in a VS solution, I just tried to install the business starter kit and it works just fine.

So, again, if you have steps to reproduce then we can have a look but as far as I can tell, there's no problem actually installing it.

Make sure to follow one of the install guides: http://our.umbraco.org/documentation/Installation/


Emanuele 30 Sep 2013, 12:38:41

Ok now. The problem was Cassini Server. It works with iis express


Priority: Normal

Type: Bug

State: Closed

Assignee:

Difficulty: Normal

Category: Installation

Backwards Compatible: True

Fix Submitted:

Affected versions: 6.1.5

Due in version:

Sprint:

Story Points:

Cycle: