U4-3808 - V7 YSOD Unable to create Member in Back Office

Created by Warren Buckley (Personal) 06 Dec 2013, 10:14:08 Updated by Shannon Deminick 09 Dec 2013, 22:36:16

1 Attachments

Comments

Warren Buckley (Personal) 06 Dec 2013, 10:29:04

Details about my environment:

*Running from a Visual Studio 2013 Project *Installed Umbraco from Nuget - V7.0.0 *Using with IIS Express inside VS2013 *Windows 8.1 *SQL Express 2012 DB

*Umbraco Core DLL from NuGet package is 1.0.5073.23294

Now that the Umbraco V7 UI doesn't have the about dialog/modal I can't see what specific version with nightly/build number it is running as, like in V6 & older.


Per Ploug 06 Dec 2013, 11:22:51

odd, cant seem to replicate from here. Version is located in the avator dialog, at the very bottom


Warren Buckley (Personal) 06 Dec 2013, 11:32:55

Hey @Per I had the dialog open on my crappier monitor so the really subtle grey could not be seen (UX may be an idea to darken at least a little, especially for anyone who may be colour blind, could be extremely hard to see)

Anyway version reported from dialog is: '''7.0.0 assembly: 1.0.5073.23294'''

I can ZIP up the site/solution & database if that helps for debugging?


Shannon Deminick 09 Dec 2013, 22:36:09

@Warren can you try with the latest nightly : http://nightly.umbraco.org/umbraco%207.0.1/ as i cannot replicate this.


Priority: Normal

Type: Bug

State: Can't Reproduce

Assignee:

Difficulty: Normal

Category:

Backwards Compatible: True

Fix Submitted:

Affected versions: 7.0.0

Due in version:

Sprint:

Story Points:

Cycle: