U4-399 - TidyMCE texteditor Macro delete and edit doesn't work in IE9

Created by Sebastiaan Janssen 19 Aug 2012, 14:52:34 Updated by Shannon Deminick 21 Jun 2017, 07:52:13

When I Run umbraco(4.7) in IE9. The editor doesn't response on any actions to delete or edit an macro in the ritchtexteditor. Also when I click on the html editor I can't delete the macro. I know the quickfix is to emulate ie7. This is not the most beautiful way to fix this. Is there another fix or update for umbraco?

UPDATE: In all ie explorers is an macro issue. when I add an macro in the tinymce editor the macro looks ok. but when I save it. my content is gone. When i insert a macro in the bottom of the editor (underneath a text message) the macro places himself always to the top of the editor. when I use firefox or chrome the editor works fine! it place my macro where I select it in the editor. I advice now my customers to use firefox.

UPDATE 2 same issue: http://umbraco.codeplex.com/workitem/21972?ProjectName=umbraco

''Originally created on CodePlex by [venloknul|http://www.codeplex.com/site/users/view/venloknul]'' on 6/10/2011 3:03:00 PM [Codeplex ID: 30325 - Codeplex Votes: 1]

Comments

Shannon Deminick 21 Jun 2017, 07:52:14

Closing issue due to inactivity - see blog post for details https://umbraco.com/blog/issue-tracker-cleanup/


Priority: Normal

Type: Bug

State: Closed

Assignee:

Difficulty: Normal

Category:

Backwards Compatible: True

Fix Submitted:

Affected versions:

Due in version:

Sprint:

Story Points:

Cycle: