U4-4404 - Allow migrations to run for multiple versions

Created by Shannon Deminick 12 Mar 2014, 09:34:28 Updated by Shannon Deminick 13 Mar 2014, 03:21:58

This needs to happen because we are essentially releasing two versions at once which both need the migrations. We also need to ensure that the migration doesn't run multiple times if the current upgrade spans more than one matched migration version.

Also need to update the 6.2 migrations to run for 7.1.

Comments

Shannon Deminick 12 Mar 2014, 09:35:47

I've got the multiple migrations working, just need to update the 6.2 ones.


Priority: Normal

Type: Task

State: Fixed

Assignee: Shannon Deminick

Difficulty: Normal

Category:

Backwards Compatible: True

Fix Submitted:

Affected versions:

Due in version: 6.2.0

Sprint:

Story Points:

Cycle: