U4-4468 - Starterkit doesn't seem to set document type icons

Created by Bjarne Fyrstenborg 18 Mar 2014, 23:18:47 Updated by Shannon Deminick 26 Jun 2017, 05:41:32

After installing a clean Umbraco 7.1.0-beta install with the minimal setup (default with starterkit and SQL Compact database), the starterkit has icons in the nodes in Content section, but in document types in setting section, the icons is not displayed. Tested in Chrome version 33.0, Firefox v. 28.0 , Internet Explorer 11.

When navigating between the nodes, it also affect "YOUR RECENT HISTORY" links that is missing the icons.

However if I go to the document type settings a choose a icon for e.g. "Home" and "News Overview" the icons is displayed in the history.

Now the icons/classes for "Home" and "News Overview" has been updated, but it's still an issue for the rest of the document types. So it seems that you right now have to choose/update an icon for each document type, when you have installed a starterkit. At least when installing a starterkit at the same time when installing Umbraco.

7 Attachments

Comments

Bjarne Fyrstenborg 27 Sep 2014, 12:02:51

I also think that the default folder icon is missing to be set for document types. It seems to have the class for the olde UI -

First when you choose an icon and save the documen type, it seems to be updated to e.g.


Shannon Deminick 26 Jun 2017, 05:41:32

Closing issue due to inactivity - see blog post for details https://umbraco.com/blog/issue-tracker-cleanup/


Priority: Normal

Type: Bug

State: Closed

Assignee:

Difficulty: Normal

Category:

Backwards Compatible: True

Fix Submitted:

Affected versions: 7.1.0, 7.1.1, 7.1.2, 7.1.3, 7.1.4, 7.1.5, 7.1.6

Due in version:

Sprint:

Story Points:

Cycle: