U4-4673 - Upload data type - Can't add prevalues for thumbnails

Created by Max Beda 11 Apr 2014, 08:11:37 Updated by Shannon Deminick 25 Aug 2014, 22:53:23

Is duplicated by: U4-5028

Relates to: U4-5385

Can't add prevalues for thumbnails size: http://screencast.com/t/yRfa593Q8lw

Comments

Derrik Engel 08 May 2014, 21:14:44

I'm having the same issue in 7.1.1.


david whiteford 18 Aug 2014, 15:13:28

Same issue!


david whiteford 22 Aug 2014, 08:45:40

The resizing of thumbnails was fixed in 7.1.5 but this admin panel issue still remains for now.


Sebastiaan Janssen 22 Aug 2014, 16:30:41

Commit made by '''Sebastiaan Janssen''' on ''2014-08-22T18:30:32+02:00'' https://github.com/umbraco/Umbraco-CMS/commit/f3937b8b154ebb057f4f0587cb2c86452d1249b3

#U4-4673 Fixed Due in version: 7.2.0


Sebastiaan Janssen 22 Aug 2014, 16:31:49

@Shandem I've fixed this but it's a bit of dark magic to me, would appreciate a review to make sure I didn't do something weird. I've tested with 0, 1 and multiple prevalues and it all seems to work fine.


Sebastiaan Janssen 25 Aug 2014, 13:19:24

Commit made by '''Sebastiaan Janssen''' on ''2014-08-25T14:32:35+02:00'' https://github.com/umbraco/Umbraco-CMS/commit/5d37eaf993394cb0d2124594655752c3c6eb5197

#U4-4673 Fixed Due in version: 7.1.6


Shannon Deminick 25 Aug 2014, 22:53:23

@sebastiaan looks good! The reason it's a bit funky is because the multi-value pre-value editor is shared with a few things. The reason it must have broke was when we fixed other issues for this editor to maintain sort orders. Good one!


Priority: Normal

Type: Bug

State: Fixed

Assignee: Shannon Deminick

Difficulty: Normal

Category:

Backwards Compatible: True

Fix Submitted:

Affected versions: 7.0.1, 7.0.2, 7.0.3, 7.0.4, 7.1.1, 7.1.2, 7.1.3, 7.1.4

Due in version: 7.1.6

Sprint:

Story Points:

Cycle: