U4-7091 - Unsupported SQLCE query during upgrade

Created by Stephan 11 Sep 2015, 09:35:30 Updated by Shannon Deminick 11 Sep 2015, 12:02:46

Upgrade from 7.0.4 to 7.3 wants to run the following SQL:

UPDATE umbracoNode SET parentID = COALESCE(t2.[master], -1) FROM umbracoNode t1 INNER JOIN cmsTemplate t2 ON t1.id = t2.nodeId

But that is not supported by SQL CE.

Comments

Priority: Major

Type: Bug

State: Fixed

Assignee: Shannon Deminick

Difficulty: Normal

Category:

Backwards Compatible: True

Fix Submitted:

Affected versions:

Due in version: 7.3.0

Sprint:

Story Points:

Cycle: