U4-7697 - Tag set to incorrect tag group on Scheduled Publish when using JSON storage

Created by Paul Sterling 12 Jan 2016, 00:05:35 Updated by Sebastiaan Janssen 10 Mar 2016, 10:51:29

Relates to: U4-6724

When we have that data type set to use a tag group other than "default" (and we are using json storage type), it will save it to that group when using "Save and Publish" from the UI. But when schedule the item to be published in the future, it always uses the "default" (even when the Tag datatype is set to use a different tag group) group when the item is published. In this case, it also saves the tag name incorrectly in the same that is described in http://issues.umbraco.org/issue/U4-6724. Adding additional characters.

Comments

Paul Sterling 12 Jan 2016, 00:06:02

Can repro on new 7.3.4 installs


Stephan 08 Mar 2016, 11:12:06

Have tried to repro on 7.3.8 and 7.4.1 without success. In both cases, have created a doctype with a tags property with group "other", added a few tags, set a 'publish at' date, save. Once the doc is published, tags are created in table cmsTags with correct names and group.

So, would say, "not repro" unless I'm doing something wrong?


Stephan 10 Mar 2016, 10:28:59

Proposing to close as "not repro"


Sebastiaan Janssen 10 Mar 2016, 10:42:52

I can't repro on 7.4.1 either. Closing. :)


Priority: Normal

Type: Bug

State: Can't Reproduce

Assignee:

Difficulty: Normal

Category:

Backwards Compatible: True

Fix Submitted:

Affected versions: 7.3.1, 7.3.4

Due in version:

Sprint:

Story Points:

Cycle: